当前位置:首页 > 问答

通达信阳线

我来帮TA回答

请编通达信成交量阳线和阴线的均线公式

阳量:=IF(C>O,V,0);

阴量:=IF(C<O,V,0);

阳量线:MA(阳量,30),COLORYELLOW;

阴量线:MA(阴量,30),COLORWHITE;

如图,黄色线就是阳线成交量的30日平均线,白色线就是阴线成交量的30日平均线。

通达信 如果是阳线 则 用什么函数

C>REF(C,1); 今天的收盘价大于昨天的收盘价

K线中出现两个小阳线的公式 通达信

两小阳
DOWNNDAY(V,2) AND UPNDAY(C,2) AND REF(C,1)>REF(O,1) AND C>O AND C/REF(C,2)<1.01;
两十字星
A:=ABS(C-O)/O<0.003 AND ABS(C-O)/O>0.001 AND ABS(C-REF(C,1))/C<0.003;
B:=REF(A,1);
XG:A AND B;
两个公式全部测试通过!

通达信K线可以设置实心的阳线 空心红的成交量怎么设置 谢了

在K线图上右键,选择主图类型,再选择K线空心,或K线实心就可以了

请高手中的高手,编写一个通达信的自动画线公式,(包括长期趋势,中短期趋势线)

{N:=75;P:=5;P1:=10; 参数范围1---100}
A1:=REF(H,P)=HHV(H,2*P+1);
B1:=FILTER(A1,P);
C1:=BACKSET(B1,P+1);
D1:=FILTER(C1,P);
E1:=BACKSET(ISLASTBAR,BARSLAST(D1)+1);
F1:=E1>REF(E1,1);
短压:DRAWLINE(D1,H,F1,H,1),COLORCYAN,DOTLINE;
A2:=REF(L,P)=LLV(L,2*P+1);
B2:=FILTER(A2,P);
C2:=BACKSET(B2,P+1);
D2:=FILTER(C2,P);
E2:=BACKSET(ISLASTBAR,BARSLAST(D2)+1);
F2:=E2>REF(E2,1);
短支:DRAWLINE(D2,L,F2,L,1),COLORLIRED,DOTLINE;
AA1:=REF(C,P1)=HHV(C,2*P1+1);
BB1:=FILTER(AA1,P1);
CC1:=BACKSET(BB1,P1+1);
DD1:=FILTER(CC1,P1);
EE1:=BACKSET(ISLASTBAR,BARSLAST(DD1)+1);
FF1:=EE1>REF(EE1,1);
长压:DRAWLINE(DD1,H,FF1,H,1),COLORGREEN LINETHICK2;
AA2:=REF(L,P1)=LLV(L,2*P1+1);
BB2:=FILTER(AA2,P1);
CC2:=BACKSET(BB2,P1+1);
DD2:=FILTER(CC2,P1);
EE2:=BACKSET(ISLASTBAR,BARSLAST(DD2)+1);
FF2:=EE2>REF(EE2,1);
长支:DRAWLINE(DD2,L,FF2,L,1),COLORRED LINETHICK2;
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
突破:C>短压 OR C> 长压,NODRAW;
DRAWICON(突破 AND REF(突破,1)=0,L*0.99,1);
手动调节参数以达到最佳效果,一定要提防假突破。

通达信软件指标公式画线

每天的k线都有收盘价的,若都画上两条线,整个图都画满了,根本起不了啥作用,光凭想象是不行滴